Jump to content
Sign in to follow this  
owgmcb2xui95

PageLines with "wp Property"

Recommended Posts

owgmcb2xui95    0
owgmcb2xui95

Good day I want to develop a website with Pagelines serve for a real state company and would like to know if I can use the system pagelines with the plugin "WP Property"?

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

I don't have experience with the WP Property plugin but if you look at this post you can see what he used for the real estate website.


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
cadmin    0
cadmin

Sorry a bit late to this post but I have spoken by email with the developer of WP Property and was told it was not compatible without customization.

Share this post


Link to post
Share on other sites
radroz    10
radroz

Is there any way to determine what is causing the conflict between wp-property and Framework?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Yes. It appears that the issue is WP Property itself being outdated. A review of the plugin page shows it hasn't been updated since June, and is not compatible with WP 3.4. The issue is that the developer stopped supporting it in June and hasn't updated it since. Pity, as it's a good plugin normally. Unfortunately there's nothing we can do to force developers to do their job with 3rd party plugins.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Radroz Unfortunately we're unable to test or debug third party plugins. We'd suggest contacting the plugin author to see if he plans to update the product so it's compatible with the latest version of Wordpress. If you are unable to find an alternative plugin you could always look into getting a plugin created by one of our Pros http://www.pagelines.com/pros/


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Create, Can you paste the code or fixes here: http://paste.pagelines.com/ and return to this topic with a link so that others might share in your success? Thanks.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
create    0
create

Hi rangelone, the issus lies within the wp-property/core/class_core.php file. If you follow the link below, you can see the code that is required to fix this issue, it simply means adding an 'X' after the two strings to prevent the conflict. http://paste.pagelines.com/8x1 Hope this helps - worked for me. thanks

Share this post


Link to post
Share on other sites
catrina    103
catrina

@create Thanks for posting a solution. @radroz Please try the fix above and let us know if it resolves your issue.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
claudedagenais+    19
claudedagenais

Wow, Thank you Create! I've been working on finding a solution for the last week and finally found this page. Your solution did resolve the issue I had with WP-Properties and now I can focus on my development.

Share this post


Link to post
Share on other sites
Pankaj32    1
Pankaj32

Hi, I use this plugin on a couple of my own sites, and I had posted a question about how could get around a few things like (loading a picture/media file) a year ago but could not find an answer. @create in the thread above seem to have found a solution for regarding the same issue. This seem to have corrected with WP-property also as this is not an inherent problem with it anymore, one can simply use the plugin and go about using its functionality with pagelines theme

One of the sites I use it on is http://www.warehouse-gurgaon.com/ and it was working just fine until when I noticed today  that the property picture is not showing as feature on top after I use it as featured on property page. When I use the same plugin in on 20/10 at http://www.delhirealestateguy.com/, it works fine and loaded pictures with each property show up as featured picture on top of the page. This seem like a minor glitch. Can someone take a look at it for me please..

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi DelhiREguy,

 

Please open a new topic to discuss your issue.  This is an older, closed topic that is not likely to receive attention from our team.  We'd like to give your issue individual attention.

 

Thanks for understanding. 


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • janpeeters
      By janpeeters+
      Over the last month I had extensive communications with the developer of the (premium) Anything Boxes section (in Pagelines store) (Adam Munns) and the developer of the WP Polylang Multilingual plugin (Frederic Demarle).
       
      This was because the following problem occurred:
      Anything Boxes showed all posts of two languages (Dutch and English) on the respective static frontpages for each language. It should of course have filtered posts for Dutch language on the Dutch frontpage and English on the English frontpage.
       
      The solution to this problem was simple in the end. When duplicating a page for use in another language the settings for Anything Boxes were not copied to the new page and I should have set these settings manually again on the new page. I wasn't aware of this, but it makes sense. Because of this the pages didn't know how to differentiate between posts from different languages.
       
      The dev of Polylang told me that Polylang is currently smart enough to synchronize metas like Featured images and page templates but it does not work out of the box with metas created by plugins and themes but (according to Frederic) it is rather easy to add them in the list using the filter 'pll_copy_post_metas'.
      He mentions that he is not sure that these 'PageLines Meta Settings' are stored in post meta but that would make sense according to him. He asks if the Pagelines dev team will be interested to support this feature in the future.
       
      I'm also wondering if you will consider adding Polylang translation support for manually editable strings like the 'Read more…' strings in Pagelines Settings.
       
      Well that's of course up to you but I thought to let you know to be able to take this into consideration. I also post this for other users in case they experience the same kind of trouble and are looking for an answer.
       
      Best regards,
      Jan Peeters
    • bankrollbuilder
      By bankrollbuilder
      I used a custom hook to put a banner ad in my header. It works but its not in the right position. it is centered and above my logo and I would like to float it to the right of my logo in the header. heres the link: http://shaboopie.com/shaboopie-wp/free-logos-pg1/

      thanks.

      Dan B.
    • starlit
      By starlit
      Can one have two hero sections on one page?

      I want a landing page which leads/advertises two subpages.

      Or is there another option?

      Please help.

      THANK YOU
    • hutruk
      By hutruk
      Hi!

      I am using the shortcodes for tabs, as described in the documentation.

      When I insert the following code:


      [pl_tabs][pl_tabtitlesection type="tabs"] [pl_tabtitle number="1"]Title 1[/pl_tabtitle] [pl_tabtitle number="2"]Title 2[/pl_tabtitle] [/pl_tabtitlesection] [pl_tabcontentsection] [pl_tabcontent active="yes" number="1"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [pl_tabcontent number="2"] Lorem ipsum dolor sit amet, consectetur adipiscing elit [/pl_tabcontent] [/pl_tabcontentsection] [/pl_tabs]

      I get a strange output (in the attachment).

      Any ideas?

      Thanks in advance!

    • MooiWeb
      By MooiWeb
      Hello,

      I would like to align my qtranslate with my breadcrumb so that the flags are on the same hight.
      I'm aware of putting a code in the custom css and tryed severall codes from your site but for now, no succes

      The site i'm working on is http://nieuw.vazdias.nl

      Thx,
      Edwin



×