Jump to content
Sign in to follow this  
karlhenriklundh

Tables shows in mysterious ways

Recommended Posts

karlhenriklundh

Is there a plugin that I can use to make tables that works with Platform Pro?

Share this post


Link to post
Share on other sites
karlhenriklundh

I have tried this one. But when the image is 350px wide in cell one (to the left) and the cell to the right is with text, the image is suddenly approximately 100px wide with the correct hight and the text is centered and not left aligned. Even tried to copy a html table from Dreamweaver but with the same result. The table should have 3 rows and 2 columns with three images (of my books) to the left and the text in the right cells.

Share this post


Link to post
Share on other sites
catrina

CSS can be used to re-align the text to the left. Can you post a link to your site (with a table) so I can give you sample CSS to use?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
karlhenriklundh
Here is the link: http://www.kunstfotogalleriet.no/wordpress/publikasjoner/ I used TinyMCE Advanced (latest edition). Happy :)

Share this post


Link to post
Share on other sites
karlhenriklundh
btw, I use Safari for Mac (since 1988:) )

Share this post


Link to post
Share on other sites
Kate
Not 100% sure about them not appearing next to each other... it almost seems like they're being assigned a height, but I didn't see anything in the CSS. However, for the text alignment, you can use this: [code].hentry table td{text-align:left;}[/code] (Add that to your custom CSS.)

Share this post


Link to post
Share on other sites
dainiswmichel
i'm using a raw html plugin i think it's called raw revisited but the tag is [rawr] and it works for me for now. i wrap the table code with [rawr][/rawr] tags.

Share this post


Link to post
Share on other sites
pauline
Hello, I'm having the exact same problem. Whether I'm putting in my own html table code or using WP-Tables Reloaded, the images show up squished in Safari, but completely normal in Firefox and Chrome. The only "fix" I've found for Safari is to put a
at the top of the page. While this fixes the images in table problem, it removes my sidebars from their proper place, so is hardly a fix. Any thoughts? THANKS!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×