Jump to content
Sign in to follow this  
maguinn

Removing post excerpts

Recommended Posts

maguinn

I've set my blog/posts page for "Magazine Layout" to show 2 full content posts and then 4 excerpts. Everything works great except that the 2 full content posts have excerpts at the top, which makes the content look a little sloppy and redundant. I've tried adjusting the PlatformPro settings to correct this, but no luck. I can either have all excerpts or 2 full content posts with only titles below. Is there any way to remove the post excerpts from the full content posts but retain the excerpts below? You can see what I'm talking about here: http://markaguinn.com Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites
Jenny

Hi maguinn. I think you are confusing full-content posts with full-width posts. The option I believe you are talking about is "Number of Full Width Posts?" Keep in mind, that is full width not full length. You should be able to check the "Posts/Blog Page" box under "Full Post Content" (in the same section as above). Then set your "Number of Full Width Posts" to 0. Since I assume you want 6 posts total to display on your blog, then make sure the Wordpress->Settings->Reading has 6 set for the "Blog pages show at most" value.


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
maguinn
Unfortunately, that didn't quite do it. Here's what's happening -- My settings under the "Blog and Posts" tab are: Magazine Layout, 2 full width posts. If I check "Posts/Blog Page" under Post Excerpt or Summary Handling, then the excerpt shows up on the lower excerpt boxes but it also shows up in the full content posts. If I uncheck the box, the excerpt is removed from the full posts but is also removed from the excerpt boxes. Aaarrgh. I've tried everything I can think of to have the excerpt ONLY show up in the boxes, but no luck. Is there any way to do this? Any help is greatly, GREATLY appreciated!

Share this post


Link to post
Share on other sites
Jenny
Do you have these settings?: Post Excerpt or Summary Handling *Posts/Blog Page = checked *Single Post Pages = unchecked

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×