Jump to content
Sign in to follow this  
hungryitalian

iBlogPro - Background issue

Recommended Posts

hungryitalian    1
hungryitalian

Please see http://hungryitalian.com I have the following in my style.css but the background image is not showing. What do I have wrong?: /* STANDARD STYLING */ body { font-size-adjust:none; font-style:normal; font-variant:normal; font-weight:normal; line-height:18px; font-size:12px; background: #ffffff ; url( hi_theme_bg.png) repeat-y center top; color:#333333; } Thanks, J.D.

Share this post


Link to post
Share on other sites
hungryitalian    1
hungryitalian

Well, looks like i figured it out, but now have two new issues. Footer image is not all the way on the bottom of the screen. I am using the tag align="absbottom" but doesn't seem to be doing the trick. Also the background image is off by 1 pixel in Chrome & Safari. It's fine in EI8. Thanks, J.D.

Share this post


Link to post
Share on other sites
Andrew    201
Andrew
Footer image is not all the way on the bottom of the screen. I am using the tag align="absbottom" but doesn't seem to be doing the trick. Also the background image is off by 1 pixel in Chrome & Safari. It's fine in EI8.
Off hand, I'm not sure about either of these issues. I would focus on making this firefox compatible then worry about IE8..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×