Jump to content
Sign in to follow this  
wolfish009

Remove Comment Box from Static Page!

Recommended Posts

wolfish009    0
wolfish009

How to remove comment box on static pages and make it available only in the blog posts?

Share this post


Link to post
Share on other sites
Rob    547
Rob

For each static page you create, check the box Hide Comment Form on the Pagelines control box on the right side while editing the page.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
ochong88    23
ochong88
i have done that on my static pages and the comment bubble still appears. and i have unchecked all comments in Discussions and the comment bubble is still there

Share this post


Link to post
Share on other sites
kastelic    6
kastelic
When you uncheck it in Settings -> Discussion it only affects new pages and posts, you still have to go through the ones already created and manually uncheck them. The place on the page editing screen is under Discussion -> Allow Comments. If you uncheck this, comments will disappear for that page. If you don't see that area click on Screen Options and enable it. You could also click Hide Comment Form in Pagelines Section Control in you page edit screen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×