Jump to content
Sign in to follow this  
cml

Flickr RSS Carousel

Recommended Posts

cml    0
cml

Hello, We are launching our website tomorrow.I need help on the Flickr RSS Carousel(iBlog Pro3).Where do I insert this code: `<?php get_flickrRSS(); ?>` The only info provided is to put it in the template. Where exactly do I need to insert this code? Please Help Soon!! - Thanks,

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

You shouldn't have to add any code for that. Our theme has widgets ready to use with the FlickRSS plugin. Just install it and then set the options and enable the widget.

Share this post


Link to post
Share on other sites
cml    0
cml

Thanks Adam, I have a couple one more for you on this matter. Do I need to activate the widget logic to do this? If so what do I do next? If this isn't where I need to set the options where do I set the options and how to do it? Should I enable the image cache? The plugin says if this is enable to create a directory and make writable???? I add target=_blank to open in a new pg, but it didn't work. Do I place it on the html on the plugin page? %title% Please Help Soon, we are launching tomorrow!!! Thanks!

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

You should not have to use widget logic as it is available in all the sidebars as well as the carousel page. The image cache will speed up load times since your site won't have to actually connect to flickr to grab the images after the first time. As far as it not opening in a new window I tested it and you're right. Are you using some other caching plugin that might be affecting it?

Share this post


Link to post
Share on other sites
cml    0
cml

Hello, I'm a little confuse. The RSS Flicker is install and the pics appear in the carousel. 1. The plugin instructions said to insert <?php get_flickrRSS(); ?> Your post said that I needed set the widget and to install the widget. WHere do I do this??? 2. The plugin says if this is enable to create a directory and make writable???? If I enable cache do I have to make the directory writable?? If I have to do this can it only be readable?? Can I just enable cache and not create the directory? 3.The answer is no to your question -- Are you using some other caching plugin that might be affecting it? Thanks

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

If the pictures are appearing in the carousel then you have it working and you don't need to add any sort of php. Nor do you need to reinstall it. As far as the caching of the photos that is really something that the plugin author would be able to tell you more about as well as why they are unable to open in a new window. At least it seems to be working, correct? Are these two other issues going to keep you from launching?

Share this post


Link to post
Share on other sites
cml    0
cml

Hello, YES this will keep me from launching? The pics are appearing in the carousel but when the arrows are pressed all of the pics vanish from the carousel, if you press the arrows again this just scroll by they don't stop. So I need to know: 1. Should I enable cache? 2. If I enable, do I have to create another directory? 3. Do I have to make the directory writeable? Thanks

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

I don't believe you have to do any of those things to fix the problem. Just make sure you have a minimum of eight items in the carousel for it to work. If the pics vanish I'm guessing it is because you don't have enough images and therefore it is attempting to restart to the beginning of the carousel. I don't think it matters if you store the images in a new directory or an existing one, and according to the flickrRSS plug-in page it needs to be writeable.

Share this post


Link to post
Share on other sites
cml    0
cml

I added more pics, it working now. Thanks!!!

Share this post


Link to post
Share on other sites
cml    0
cml

Hello, THe pics are loading, the arrows are working but they still are not opening in a new window. On the a previous post you said, "Are you using some other caching plugin that might be affecting it?" NO I'm not. Any suggestions. Thanks

Share this post


Link to post
Share on other sites
cml    0
cml

Hello, Thanks for the reply but I used this link in my previous post and the pics did not open in a new window. Any other suggestions. Thanks

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

I followed the instructions provided by the plug-in author and the info from the link I sent and it didn't work for me either, it is certainly a problem with the how the plug-in handles the link. Especially if people with other themes are also having the issue. Send the plug-in author an email, sorry I can't help further, but it's not a problem on our side of the equation.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×