Jump to content
Sign in to follow this  
laurassauer

How do I eliminate the collection of blog post titles (7) just above footer section?

Recommended Posts

laurassauer

Under my blog posts on the main page, I have 7 titles of other blog posts. These are located between the content and the footer sections. How do I get rid of them?

Share this post


Link to post
Share on other sites
Rob

Can you send a link to your site? I'd like to see the problem.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob

It appears to be soap boxes added at the bottom of your template. Have you checked your templates for boxes or soap boxes that are present or, do you have a post clip plugin set?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob

I haven't seen that particular format in any other WP/Pagelines setup, so my gut feeling is there's a plugin or a formatted soapbox at play.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
laurassauer

No, I don't have a post clip plugin active. Also, I changed the Boxes settings in the PlatformPro dashboard, but it's still showing up. :(

Share this post


Link to post
Share on other sites
Rob

It wouldn't be the boxes settings. It would be under Template Setup and the template you're using for your page. There might be something there, OR, it could be in the Footer template. Check to see if Soapboxes or Boxes are present in either.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
laurassauer

I tried that. I eliminated soapboxes and boxes from all page settings, including the footer section, but still, they're there.

Share this post


Link to post
Share on other sites
Rob

I'm going to upgrade this to the developer's attention.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob

Meanwhile, try turning off all non-essential plugins.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
kastelic

This is how its supposed to look in "magazine" mode. In PlatformPro -> Blog and Posts you can set it to "blog" mode, or increase the number of "full-width posts" to match the number of posts you have on your posts page. If you would like to reduce the number of posts shown on the page, go to Settings -> Reading

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×