Jump to content
Sign in to follow this  
ns32

Feature Slideshow in Internet Explorer text problems

Recommended Posts

ns32

Hi all??” The text overlaid in my Feature Slideshow isn't displaying perfectly in Internet Explorer. As each slide is changing, the text seems to shifts upwards by 1 pixel, and switches to a thinner and less attractive font. Once the slide is done changing, the font reverts to the font I've chosen, and moves down a pixel again. Furthermore, the slide transitions seem to catch for a fraction of a second. It's as if Internet Explorer can't handle the transparency perfectly. This problem happens only in Internet Explorer on a PC. It does not happen when the slideshow is viewed on Safari, Firefox, or Chrome on a Mac, or Firefox or Chrome on a PC. The problem is apparent even in the demo of PlatformPro. It can be replicated by going to the demo in Internet Explorer and switching between the last two slides of the feature slideshow on the demo's homepage. I have attached a video I took of that: http://www.mediafire.com/?a7jn80kzdfw9we0

Share this post


Link to post
Share on other sites
ns32

So, is that the answer? That Platform Pro has an incompatibility with IE8 regarding this issue? Is there any solution to make it backwards compatible?

Share this post


Link to post
Share on other sites
colmdoyle
Is there a resolution to this problem, I have the same issue with a a feature slider in IE8 (which is still a very heavily used browser)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×