Jump to content
Sign in to follow this  
farnhamg

How do i diable comments on pages in WhitehousePro?

Recommended Posts

farnhamg

Its all in the title - I cannot find any option to disable this thanks

Share this post


Link to post
Share on other sites
kastelic

You can disable comments on each individual page and post. On the post edit screen go to the top and click the "screen options" button. Select "discussion" if its not already selected. Then scroll down and uncheck "allow comments". To globally disable comments, go into Settings -> Discussion, but it will only disable on new posts/pages, not on old ones, those have to be done manuall.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×