Jump to content
Sign in to follow this  
christycollins

Page not Previewing with Correct Font Settings

Recommended Posts

christycollins

Here is a link to my page http://www.christycollins.com/?page_id=741. It will not hold the font setting and style for the first paragraph of type. I was messing with the code in the css, trying to figure out something else and I am wondering if this is what has me messed up. In the code I was trying to remove the "featured image" from the post page. My coding fumbling doesn't seem to be conflicting with anything else. The type in question is the two or three lines just below the header in gray. I am working in Platform Pro

Share this post


Link to post
Share on other sites
kastelic

Are you trying to target the h3#fb-root ? There are spans around it changing the color which needs to be deleted or changed in the markup, if you are trying to adjust the color.

Share this post


Link to post
Share on other sites
christycollins

The color is correct. It is the size and the kerning that is different, when I choose preview post. I am selecting Headline 3 and it is showing up as a very small size. I have never seen this before. I do not know how to add code, my ability is very limited.

Share this post


Link to post
Share on other sites
catrina

I responded to you in the other thread you started (where you were communicating with Kate).


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×