Jump to content
Sign in to follow this  
christycollins

Page not Previewing with Correct Font Settings

Recommended Posts

christycollins

Here is a link to my page http://www.christycollins.com/?page_id=741. It will not hold the font setting and style for the first paragraph of type. I don't think this has anything to do with it, but I was messing with the code in the css, trying to figure out something else and I am wondering if this is what has me messed up. In the code I was trying to remove the "featured image" from the post page. My coding fumbling doesnt seem to be conflicting with anything else.

Share this post


Link to post
Share on other sites
christycollins

Here is the html for that part of the text on the page.

More listings of good fall cows and spring calving heifers will be listed on or near September 1st including video previews. Many good females expected to sell this fall due to feed and grass conditions. Stay tuned.

CURRENTLY OFFERED: LISTING #101 9 Head of Fall Open Angus Heifers - Ready to breed this fall Target Sell Date: Prior to December 1st

Share this post


Link to post
Share on other sites
Kate

I see a paragraph with smaller text and it's gray in color. Is that what you wanted?

Share this post


Link to post
Share on other sites
christycollins

Yes it is the two or three lines just below the header. It's very strange, I have not had this problem on any other pages or posts.

Share this post


Link to post
Share on other sites
christycollins

This is the text that is not displaying correctly.... "More listings of good fall cows and spring calving heifers will be listed on or near September 1st including video previews. Many good females expected to sell this fall due to feed and grass conditions. Stay tuned."

Share this post


Link to post
Share on other sites
christycollins

Kate are you still there to help or do I need to start another conversation?

Share this post


Link to post
Share on other sites
catrina

You don't need to start a new conversation. :) Perhaps you should try adding custom CSS that re-styles that bit of text you're having problems with. Try adding the following code to Custom Code > Custom CSS:

h3#fb-root {font-family: FONTHERE; color: #FONTCOLOR; font-size: NUMBERSIZEpx;}

Replace the uppercase terms with the font, font color, and font size you want then save the settings.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×