Jump to content
Sign in to follow this  
peondk

Feature slider adding an extra "empty" feature

Recommended Posts

peondk    0
peondk

Somehow the featureslider adds an extra "empty" feature. I have tried to limit the number of features, but i still shows an extra empty slide... which is super annoying What to do ?

Share this post


Link to post
Share on other sites
catrina    103
catrina

You can try deactivating your plugins one by one to see if any of them could be causing the issue. Can you please post a link to your site?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
peondk    0
peondk

Hi Catrina I tried that, but it really didn't work... for you reference : blog.peon.dk

Share this post


Link to post
Share on other sites
Kate    3
Kate

What I would try: reassign the useful posts to a new feature set and see if that resolves the issue. If not, I know in the past this issue has been the result of a markup error. If you have a link to your site, we can check it out. (The one above gives a 403 error ; )

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×