Jump to content
Sign in to follow this  
yoda17

Number of full width posts in magazine layout

Recommended Posts

yoda17

I do not get any full width posts in magazine layout no matter what I set the number to. My site is www.southfloridabassguides.com. Also - I just updated to the newest version of platformpro. I downloaded the "platformprobase.zip" file. What do I do with the "platformproforum.zip" and "platformpro_dev.zip" files? Thanks

Share this post


Link to post
Share on other sites
catrina

Are you saving the options after making the change? The platforumproforum.zip file can be unzipped and installed if you want a forum on your website. platformpro_dev.zip is what you need to unzip and install in your WordPress dashboard. You also need platformprobase.zip (the child theme) to be installed. Please see here for further installation instructions: http://www.pagelines.com/docs/theme-installation


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
yoda17
Yes I am saving the options after the change. In blog mode it is ok. In magazine mode I do not get any full width posts.

Share this post


Link to post
Share on other sites
yoda17
I don't think I need the forum. Trying to figure out the full width post thing first.

Share this post


Link to post
Share on other sites
kastelic
What page do you have set as your "blog" page in Settings -> Reading?

Share this post


Link to post
Share on other sites
yoda17
I have a static front page. Posts page is "-select-"

Share this post


Link to post
Share on other sites
catrina
I'm not sure if the front page is going to show the posts properly if there is a regular page that you're using to display as the front page. Can you try setting it to a regular posts page and see if it makes a difference?

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
yoda17
That was it. When I put the blog page as the front page it works. Thank you!

Share this post


Link to post
Share on other sites
Rob
May I close this issue if it's resolved?

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
yoda17
Yes... but I have another question. I just started another site. Loaded in the header image and it is not centered. It is off a little to the right. The width of the header image is 980. Also - on my first site I added some CSS in the platformbase stylesheet. After updating to the newest version of Platformpro... the code I added is gone from the editor window - but the site still have the changes I made. I'm concerned if I made any more changed and hit "update file" the older changes will be wiped out.

Share this post


Link to post
Share on other sites
yoda17
The new site is www.provenrelaxationtechniques.com.

Share this post


Link to post
Share on other sites
yoda17
I'm sorry - I was wrong about the CSS code. I added it to custom code in PaltformPro Setting and it is still there. I only need to know about centering the header image. And you guys have been great - Thanks for all your help!

Share this post


Link to post
Share on other sites
kastelic
In order to center that header image, re-save it at 930px width in your image editor and re-upload.

Share this post


Link to post
Share on other sites
yoda17
Will that take care of the white space on top too?

Share this post


Link to post
Share on other sites
yoda17
And won't there be white space between the header image and background image if a do that?

Share this post


Link to post
Share on other sites
Rob
Make sure [b]Vertical Position In Percent[/b] is set to 0 and save. It may not show later as 0, but it's stored at 0. There may still be some branding padding issues, but the background will go to the top.

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
yoda17
I changed the header image to a white image and changed the width to 930 and it is ok. Easier than trying to center and pad the color image! Thanks everyone!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×