Jump to content
Sign in to follow this  
annabelr

Pagelines boxes not displayed on blog and 404 pages

Recommended Posts

annabelr

Hi there, The pagelines boxes section is not displayed on the blog page (redirected to static page) or the 404 page despite the fact that i've specified in platform pro admin a default set for 404 and blog pages, and despite the box set being also activated on the blog redirection static page. Have a look at http://13jumelles.fr/journal-de-bord Log in as Visitor with pword : temp0811 Thx

Share this post


Link to post
Share on other sites
brenblac

The same thing is happening to me. Anyone got any ideas?

Share this post


Link to post
Share on other sites
catrina

The website isn't giving me any sort of log-in form for entering the username and password.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
annabelr

You have to go to /wp-admin (sorry about the missing link).

Share this post


Link to post
Share on other sites
catrina

Hello, when I log in, it just gives me visitor access where I can change my visitor settings. Can you please give me access to the site so I can view it? (I don't need admin access, I just need to see the actual website)


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
annabelr

Hey Catrina, Once logged in, just go to the front end address : 13jumelles.fr... Thx :)

Share this post


Link to post
Share on other sites
kastelic

Try putting the boxes section in the Default page template. As for the 404, do you have the boxes section dragged into the 404 page template in Template Setup?

Share this post


Link to post
Share on other sites
annabelr

Hi Kastelic, Ok i guess what did it in the end : inserting the pagelines box section in posts page template and 404 template on top of the rest... All good. Thx

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×