Jump to content
Sign in to follow this  
ringo1

Can't change platform pro secondary element rollover color in design control?

Recommended Posts

ringo1

I had this working fine earlier but now no matter what I do I'm unable to get the background color to change on my rollover in my main nav. I have the selected nav colored as #754d91 and then when you roll I want them to turn that color. I can change the color in the design control panel and save it but when I view the site it just rolls over as white. The site is here: http://www.onet-it.com (sorry kastelic, I'm asking again because I clicked 'answered' by mistake and think it might've closed the discussion.)

Share this post


Link to post
Share on other sites
catrina

Please add the following CSS to PlatformPro Settings > Custom Code > Custom CSS:

ul#menu-nav li.page_item a:hover {background-color: #COLOR;}

Change COLOR to the hover background color you want.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ringo1

Hi Catrina, don't know why it won't change in the design interface. But that did fix it. Thank you much, appreciate it!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×