Jump to content
Sign in to follow this  
ltrunzo

Categories and Links not loading. Sorry I posted this question earlier but it has not been resolved

Recommended Posts

ltrunzo

Sorry I accidentally marked this as "answered". Catrina thank you for responding am looking forward to hearing from you and others. http://www.lessonslearnedfromtherealhousewives.com I just upgraded to Platform Pro but have not installed it yet. I am currently running the free version of Platform. When you click on a link be it in categories or on the main blog page, posts are not showing up. I restored my entire blog to the default settings and the problem is still happening so, I have to assume it is not me. This has effected my Twitter and Facebook links as well. I need help! Thanks, Annalise

Share this post


Link to post
Share on other sites
catrina

Try installing the PlatformPro upgrade and activating it to see if the problem persists.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ltrunzo

The issue persisted with Platform Pro as well. The problem ended up being with the plug ins. In this case the culprit was Google +1 plugin for Wordpress which is now bye-bye. But thank you Catrina.

Share this post


Link to post
Share on other sites
catrina

Do you need further assistance or was the Google+ 1 plugin the only issue?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×