Jump to content
Sign in to follow this  
ltrunzo

Pagelines free version not working properly.

Recommended Posts

ltrunzo

I just upgraded to Platform Pro but have not installed it yet. I am currently running the free version of Platform. When you click on a link be it in categories or on the main blog page, posts are not showing up. I restored my entire blog to the default settings and the problem is still happening so, I have to assume it is not me. This has effected my Twitter and Facebook links as well. I need help! Thanks, Annalise

Share this post


Link to post
Share on other sites
catrina

I clicked on your links in the category sidebar and there is no problem with the posts. They are showing up as they should. Can you post a screenshot of what you see on the site?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ltrunzo

Hi Catrina, Thank you so much for your help. Just checked it and yes, they are working now but, when you click on a post's title when the post opens to a new page, the content is still missing. Please click on the post title of any article or quote on the main blog page and you will see what I am referring to. Also, when I am writing a post after I save the draft and hit the "preview changes" button nothing is showing up as well. If after this you still need to see a screen shot, please tell me how to upload one. Thanks again Catrrina!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×