Jump to content
Sign in to follow this  
kenn

site branding header

Recommended Posts

kenn

I am having a problem loading images into platform pro. I have watched the YouTube tutorials and followed the instructions in the documentation but I still don't get it to work. The images seem to upload fine and even appear in the media library but fail to show up on the page! In section control, Site Branding is not hidden neither. What am I doing wrong?

Share this post


Link to post
Share on other sites
catrina

Are you only encountering issues with uploading images when you try to upload the header logo?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
kenn

Yes, and thanks for your reply. But like I said, they seem to load fine, for they appear in the media library and can be edited there, but they do not show up on the page preview.

Share this post


Link to post
Share on other sites
kenn

First time in the forum, I guess I messed up by accepting the comment without the right answer. What do I do restart a new question? Thanks

Share this post


Link to post
Share on other sites
catrina

Can you post a link to your site and point out where a published image should be? Do you have any plugins you can deactivate one by one to see if any of them could be causing the problem?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
kenn

I am in the very early stages of designing the site. Here*s the address: www.invandrare.nu The image should appear in the top left corner, replaces PageLine's logo

Share this post


Link to post
Share on other sites
kenn

These are the settings I find in WP - Preferences on: Upload files Save uploaded files in this directory: ../../media.invandrare.nu/public_html Standard Catalog is: wp-content/uploads Full path to the files: http://media.invandrare.nu Configuring this is optional, by default, so it should be left blank. I have no idea to how it should look like. ... any clues?

Share this post


Link to post
Share on other sites
kenn

Thanks a lot! I solved the problem by resetting that path to WP-default. Thanks so much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×