Jump to content
Sign in to follow this  
taxguycpa

Platform base

Recommended Posts

taxguycpa

I added the code to allow the secondary navigation to be on all pages (category pages). I noticed that in my sections file there are php files like pull quote as well. My globalnav is not working right and I did the code exactly as posted in another topic. Im beginning to think my Platform base is not installed or showing up. I don't see any section for "pull quote" either. How do I figure this out and fix it ?

Share this post


Link to post
Share on other sites
taxguycpa

oh yeah, www.cafetax.com

Share this post


Link to post
Share on other sites
cmunns

Go to Appearance - Themes do you see PlatformBase?

Share this post


Link to post
Share on other sites
taxguycpa

Just saw in my themes folder i have a platformpro install and platform pro-1 install... i have no idea which one i am running on.. how can i find out and can i delete the other one? perhaps i can delete the unused theme from the wp-admin themes

Share this post


Link to post
Share on other sites
Simon

Your theme will break. 2 reasons 1. Your running PP in a non default location, folder HAS to be platformpro 2. You have 1.3.5 which is out of date.

Share this post


Link to post
Share on other sites
taxguycpa

i deleted the extra theme and left in my files are platform pro-1 and then the platform base. should i just point the styles.css at the platform pro-1 ?

Share this post


Link to post
Share on other sites
taxguycpa

can you give me a little direction on fixing the folder so it is platform pro in the default location? currently its in wp-content > themes > platformpro-1

Share this post


Link to post
Share on other sites
taxguycpa

would it hurt to just rename platformpro-1 to platform pro than upgrade the version?

Share this post


Link to post
Share on other sites
Simon

switch theme to twentyten 1st then rename folder to platformpro no space, no caps! then update, then activate platformbase

Share this post


Link to post
Share on other sites
taxguycpa

i updated both, put in the code. i then activated the base them in wordpress so it says that the platform base is the active theme.. still no dice? can you see whats wrong?

Share this post


Link to post
Share on other sites
taxguycpa

Crap, now I need to know how I can make that GlobalNav look the same as the secondaryNav..

Share this post


Link to post
Share on other sites
taxguycpa

Help! I tried messing with the code to change the template function and can't get it to look right

Share this post


Link to post
Share on other sites
taxguycpa

Im all good, posted another topic for primary drop down overlap with secondary (globalnav) . the formatting i used selectors. thanks guys

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×