Jump to content
Sign in to follow this  
richard

Thumbnail images

Recommended Posts

richard

Hi guys When I'm wanting to use an image as a thumbnail to my post the images is resizing to 150x150 - when really I'd like it to be 200x200 as you have on the demo of WHPro. Could you briefly tell me where I need to change the settings to make this happen? Many thanks Rich

Share this post


Link to post
Share on other sites
richard

Well I thought that by changing the sizes in Media settings that the thumbnails would resize. But they still stay cropped at 150x150. I've tried removing the images and re-adding too.

Share this post


Link to post
Share on other sites
cmunns

In your functions.php you can define the size if you like. It currently looks like this if `( function_exists( 'add_theme_support' ) ) add_theme_support( 'post-thumbnails' );` but you can change it to something like this: ` if ( function_exists( 'add_theme_support' ) ) { // Added in 2.9 add_theme_support( 'post-thumbnails' ); set_post_thumbnail_size( 200, 200, true ); // Normal post thumbnails } `

Share this post


Link to post
Share on other sites
richard

Hi thanks for that. I changed it like you suggested but it still keeps posting the thumbs as 150x150. Here's a breakdown. I'm Creating a new post, then choosing 'st thumbnail' in the bottom right hand corner, choosing my image and the choosing 'use as thumbnail'. Again, am I missing something glaringly obvious here?

Share this post


Link to post
Share on other sites
richard

Hi - I think I've fixed it. I ended up using the regenerate thumbnails plugin. Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×