Jump to content
Sign in to follow this  
scuttledd

Post-Upgrade Issues (Platform 1.5.2)

Recommended Posts

scuttledd

Aloha Pagelines Crew, I just followed your instructions and updated to PlatformPro 1.5.2. Everything is more or less ok, except for the pages which appear in my main nav menu. Before the update I had made a custom "Home" page, along with 4 other pages listed in the nav menu. There are two other pages which I did NOT want up in the main nav menu. After the upgrade, my "Home" page button disappeared completely from the nav menu, and the other two pages appeared listed along with the others. I went into the Menus section (under appearance) in wordpress, and sure enough, my "Home" and only my desired pages were listed there. I tried to save again to see if that would reestablish the old order, but it made no difference on the front end of the site. The other thing is, the pages all have their comments switched on now too (they were not on the pages prior to the upgrade). Have you encountered changes in the Pages after an upgrade before? Very odd. My website is www.scuttledd.com for your reference. Please help!

Share this post


Link to post
Share on other sites
Simon

Strange, a wordpress theme upgrade should never interfere with menus, thats wordpress core functions, the theme merely renders them. Did you update wordpress as well recently?

Share this post


Link to post
Share on other sites
scuttledd

Hey Simon, Yes, I did just update wordpress too..... Great. Suggestions? Reinstall and earlier version of WP? Grr. And thanks for your help.

Share this post


Link to post
Share on other sites
catrina

You can try re-installing the earlier version to see if the problem disappears.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Simon

I'm not suggesting downgrading wordpress

Share this post


Link to post
Share on other sites
scuttledd

Pross, If I don't do that, what else should I try? Any ideas?

Share this post


Link to post
Share on other sites
scuttledd

So I shifted to the Twenty Eleven theme and my "Home" button reappeared on the main nav bar. Then I switched back to Platform Pro and it went away again. The extra two buttons (that I don't want to be on the bar) were still up on the main nav bar in the Twenty Eleven theme, and I still can get no control of the pages via the menus tab in WP.

Share this post


Link to post
Share on other sites
Kate

Do you currently have any plugins installed? If you were to upgrade WP and you have plugins that aren't compatible with the latest version, it can cause a lot of issues. It doesn't usually cause these issues, but it's worth looking into.

Share this post


Link to post
Share on other sites
scuttledd

Hi Kate, Yes, I tried deactivating/removing all plugins one at a time. Even with all removed the same problem remained. I'm screwed; still haven't figured it out. Thanks for replying.

Share this post


Link to post
Share on other sites
catrina

What happens if you disable the Custom Menu you set up under Appearance? If there is a problem with the Custom Menu alone and no problem with the default navigation, at least we'd know that it's an issue with the custom menu.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×