Jump to content
Sign in to follow this  
snfdesigns

Keep getting error 404 whenever I log out of whitehousepro

Recommended Posts

snfdesigns    0
snfdesigns

Keep getting error 404 whenever I log out of whitehousepro

Share this post


Link to post
Share on other sites
catrina    103
catrina

Did this issue recently start or was this happening for a long time? Did you make any recent changes to any files (the wp-login.php, for example)?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
snfdesigns    0
snfdesigns

Always been happening....for a long time

Share this post


Link to post
Share on other sites
catrina    103
catrina

Did you make any changes in the functions.php file. If so, are related in any way to logging in and logging out?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
snfdesigns    0
snfdesigns

have made no changes to any file

Share this post


Link to post
Share on other sites
Simon    247
Simon

When you get the 404, what URL is it trying to load?

Share this post


Link to post
Share on other sites
snfdesigns    0
snfdesigns

login/?loggedout=true

Share this post


Link to post
Share on other sites
Kate    3
Kate

The file that needs to be called is wp-login.php. You didn't do any URL rewrites, etc.?

Share this post


Link to post
Share on other sites
snfdesigns    0
snfdesigns

HI Kate How/where do i change this

Share this post


Link to post
Share on other sites
kastelic    6
kastelic

Have you tried deactivating all plugins to see if there is a conflict?

Share this post


Link to post
Share on other sites
snfdesigns    0
snfdesigns
still getting error http://www.xxxxxxxxxxxx/?page_id=847&loggedout=true the xxxxs are the website name followed by the page details. How can i redirect login to main site page

Share this post


Link to post
Share on other sites
Jenny    33
Jenny
Have you changed your permalink structure? Have you changed ANY core files at all? Have you tried activating another theme to see if it exists using a different theme?

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
snfdesigns    0
snfdesigns
have not made any changes

Share this post


Link to post
Share on other sites
catrina    103
catrina
I will mark this for developers attention since I cannot determine what could be causing the issue.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Simon    247
Simon
Impossible to give a solution with no details of the problem. Would need to see the sites url for a start.

Share this post


Link to post
Share on other sites
snfdesigns    0
snfdesigns
Hi simon can i email you the url as i dont want it going to search engines

Share this post


Link to post
Share on other sites
Jenny    33
Jenny
You can type it in like pagelines.com and it won't hyperlink here.

Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
snfdesigns    0
snfdesigns
i did that before and it did showup!!

Share this post


Link to post
Share on other sites
Simon    247
Simon
Good morning. I got the URL in my inbox, tested it out for you, Yes it does always reject to that age, reason? Probably somewhere in the buddypress settings.

Share this post


Link to post
Share on other sites
snfdesigns    0
snfdesigns
dont know what to do as I have checked everything. The page is pointing to somewhere incorrectly. how do I fix this please

Share this post


Link to post
Share on other sites
Simon    247
Simon
A setting somewhere, whether it be wordpress or buddypress is set to that url.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×