Jump to content
Sign in to follow this  
leah

CSS issues

Recommended Posts

leah

Here's my site http://fairmounttemple.org.server.respond1.com/ I'm using WHP3 soooo i've written custom CSS for the feature slider and it is not overriding the original CSS for some reason. Help? here's my custom CSS #feature { background:#605c8a; } #feature .fcontent { border: 5px solid #4a4e42; color:#2c322c; font-family: optima, georgia, baskerville, times, serif; padding:15px; background: #E9E9D4; } .fcontent .fheading { margin:1em 0; } .fcontent .fsub { color: #2c322c; } .fcontent .ftitle { color: #2c322c; } #feature-footer { border-top: 1px solid #bbb; border-left: 1px solid #bbb; border-right: 1px solid #bbb; border-bottom: 1px solid #bbb; } #feature-footer a, #feature-footer span.playpause { font-variant: small-caps; text-shadow: none; } #feature-footer a.activeSlide { background: #E9E9D4; } #feature .fmedia { margin:18px 10px 0 0; border: 5px solid #4a4e42; }

Share this post


Link to post
Share on other sites
leah

ok, so using firebug i realized i had the incorrect field for the background area, but now for the feature content, i'm certain i have the correct names for everything but it still won't let me override the orignal css with my custom stuff. here is the custom stuff for the .fcontent area #feature .fcontent { border: 5px solid #4a4e42; color:#2c322c; font-family: optima, georgia, baskerville, times, serif; background: #E9E9D4; margin:18px 10px 20px; } .fcontent .fheading { margin:1em 0; } .fcontent .fsub { color: #2c322c; } .fcontent .ftitle { color: #2c322c; }

Share this post


Link to post
Share on other sites
leah

Ok I restored a backup from last week and seem to be ok.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×