Jump to content
Sign in to follow this  
leah

HELP! FEATURE BOX CSS ISSUE

Recommended Posts

leah

Ok, I touched NOTHING and refreshed my site and suddenly the feature box CSS on the home page went out the window. I did not add any new plugins or change any code HELP! http://fairmounttemple.org.server.respond1.com/ Here is the CSS /*FEATURE*/ .duesicon { float: right; font-size: 100%; font-variant: small-caps; font-weight: bold; } .commiticon { float: right; font-size: 100%; font-variant: small-caps; font-weight: bold; } #feature { -moz-background-clip:border; -moz-background-inline-policy:continuous; -moz-background-origin:padding; background:#605c8a; position:relative; width:100%; z-index:0; } #feature .fcontent { display:inline; float:left; height:310px; margin:18px 10px 20px; width:270px; border: 5px solid #4a4e42; color:#2c322c; font-family: optima, georgia, baskerville, times, serif; padding:15px; position:relative; background: #E9E9D4; } .fcontent .fheading { margin:1em 0; } .fcontent .fsub { color: #2c322c; font-variant: small-caps; } .fcontent .ftitle { font-size:34px; color: #2c322c; } .fcontent p, .fcontent a { font-size:1em; text-align:center; } .fcontent a.featurelink { -moz-background-clip:border; -moz-background-inline-policy:continuous; -moz-background-origin:padding; background: transparent url(http://fairmounttemple.org.server.respond1.com/wp-content/uploads/2010/12/learn-more-button-2.png) no-repeat scroll center top; color: #2c322c; display:block; height:45px; line-height:45px; margin:10px 0; text-indent:-3300em; width:100%; } #feature-footer { height: 40px; border-top: 1px solid #bbb; border-left: 1px solid #bbb; border-right: 1px solid #bbb; border-bottom: 1px solid #bbb; } #feature-footer a, #feature-footer span.playpause { font-variant: small-caps; text-shadow: none; } #feature-footer a.activeSlide { background: #E9E9D4; } #feature-footer.number_nav #featurenav a { -moz-background-clip:border; -moz-background-inline-policy:continuous; -moz-background-origin:padding; background:transparent none repeat scroll 0 0; border: 3px solid #4a4e42; color:#2c322c; font-size:18px; margin-right:5px; padding:3px 14px 5px; } #feature-footer.number_nav #featurenav a.activeSlide { -moz-background-clip:border; -moz-background-inline-policy:continuous; -moz-background-origin:padding; background:#9b9b78 none repeat scroll 0 0; border: 3px solid #4a4e42; color:#fff; } #feature .fmedia { float:left; height:340px; margin:18px 10px 0 0; overflow:hidden; width:610px; border: 5px solid #4a4e42; }

Share this post


Link to post
Share on other sites
leah

I upgraded to 3.1.5 and no dice. same issues.

Share this post


Link to post
Share on other sites
Kate

Hi Leah, This line here is missing its end bracket:

#grandchildnav .current_page_item ul li a {
	color: #2c322c;
Add that in and you should be good to go ;) It will look like this when you're done:
#grandchildnav .current_page_item ul li a {
	color: #2c322c;}

Share this post


Link to post
Share on other sites
leah

Ok, good catch! So I fixed that, but my feature box is still messed up, as are the highlight boxes on the pages where I've enabled "Hightlight-in Content". Something must have gotten corrupted but I don't know what.

Share this post


Link to post
Share on other sites
leah

I have rebuilt the site with a clean WP install (latest version) and a clean WHP install (latest version) and cannot get my custom css for my dropdown menu or feature (on the home page) to work. HELP!

Share this post


Link to post
Share on other sites
leah

site host is currently down i'll start another thread when it comes back up if need be. thanks guys/gals.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×