Jump to content
Sign in to follow this  
kstovold

Home page not showing sidebars.

Recommended Posts

kstovold

Hi! I just upgraded from the free version to Pro. In the free version, I set up the default layout mode to show 1 column on each side of the main content area. This translated perfectly both to the home page and to post pages. In the pro version (on the child theme), I set this up the same way -- same dimensions, even -- but the sidebars are not showing on the home page. What settings do I need to change? Thanks very much!

Share this post


Link to post
Share on other sites
kstovold

Nvm. Found it under blog and posts. Would be great to have it default to the same settings as the other pages initially, then be modifiable. Would love to see the jump from free to pro be clearer and more intuitive. Thanks!

Share this post


Link to post
Share on other sites
cj_treggett

Hi Katrina, Could you be more specific about finding it with blog and posts? I purchased the pro dev. version and having a heck of a time getting the sidebars to show as well. The only ones that seem to show are Morefoot and full width sidebar UNDER content which is not the layout template I chose (layout of two columns - l sidebar on right). Any additional info to this annoying mystery much appreciated. Thanks.

Share this post


Link to post
Share on other sites
kstovold

PlatformPro Settings > Blog And Posts > scroll down to Posts Page-Content Layout. Use the dropdown menu. :) The terminology is maddeningly confusing. "Posts Page" = main index/home page (also, Sidebar 1 and Sidebar 2 are more like columns than sidebars; the term "sidebar" should be restricted to discussion of widgets, imo).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×