Jump to content
Sign in to follow this  
jmcollett

Hiding the Twitter Bar

Recommended Posts

jmcollett

Hi, I have set-up a website using PlatformPro 1.5.2 and am having trouble hiding the global Twitter Bar. I have NOT placed anything in the Twitter Integration field of the Global Options, but still get the following at the bottom on my Blog Posts. "Set your Twitter account name in your settings to use the TwitterBar Section." Have I missed a configuration item somewhere? I believe I have checked every conceivable option available and have even disabled the Twitter Bar option on the Post itself. Even this has NOT helped. I would really appreciate your assistance - once again :-) egards, Martin

Share this post


Link to post
Share on other sites
wonderwoman

Go to Template Setup, select Morefoot Area from the dropdown menu and drag the twitterbar to the inactive column. Presto!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×