Jump to content
Sign in to follow this  
scoop

Social icons not showing in header

Recommended Posts

scoop

Using Platform Pro Base 1.3.1 Thanks...

Share this post


Link to post
Share on other sites
catrina

Are they enabled in Settings > Template Setup? Do you have the links set up for your social networks in Settings > Header And Nav > Social Icons?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
scoop

Not sure will double check - I added the url in facebook - is that enough? or where do I enable them? Thanks.... Sorry I have you running between 3 topics but when they say to only have one for each question - things get muddied!

Share this post


Link to post
Share on other sites
catrina

I responded to you in your 2 other topics about providing your link. I can refer to those posts for your link and respond to you here about this topic.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
scoop

responded to you too - am in HK your response came in at close to 2am.... : )

Share this post


Link to post
Share on other sites
lainey_bird

Where are those other posts, this is something I also need help with and I am subscribed to this thread.

Share this post


Link to post
Share on other sites
scoop

This is the right topic for the social icons - the rest are related to padding and killing a header - so stay here and they will find you - they are really quite wonderful...

Share this post


Link to post
Share on other sites
lainey_bird

Catrina, do you change these setting sfrom the Wordpress dashboard "appearance" "pagelines settings"?? Or somewhere else?

Share this post


Link to post
Share on other sites
lainey_bird

I can see now where the social icons are showing, you actually have to click on the post to open it to see this. They were probably there all along. I think I wanted them to show on the main page since the entire "full post" shows on the blog. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×