Jump to content
Sign in to follow this  
t2square_connor

Not updating

Recommended Posts

t2square_connor

I installed the Platform Pro on my wordpress but after I change a setting nothing happens on the website even after I refresh it. Why?? Please Help!!??

Share this post


Link to post
Share on other sites
catrina

Can you please post a link to your site and tell me what exactly you changed?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
t2square_connor

I removed the theme and changed it because when I had it activated an when to the the layout page and did some drag and drop changes. Nothing happens...

Share this post


Link to post
Share on other sites
Andrew

Which host are you running on? This could potentially be an issue with caching, or CDN Also, a live link would help us diagnose the issue. As this is probably related to your dynamic.css file. For a quick fix, enable the 'inline custom css' option.

Share this post


Link to post
Share on other sites
t2square_connor

t2square.org is the blog but it is now running a different theme. I run on bluehost Where can you enable the inline custom css option??

Share this post


Link to post
Share on other sites
Andrew

Misc. Options I think...

Share this post


Link to post
Share on other sites
t2square_connor

can i please get a refund...!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×