Jump to content
Sign in to follow this  
drwatson

custom css rules

Recommended Posts

drwatson

hi all my custom css rules doesnt function right now. im on 1.5.2 and wp 3.2.1. thanks for troubleshooting

Share this post


Link to post
Share on other sites
kastelic

Can you paste the rules here, and have you disabled any caching plugins?

Share this post


Link to post
Share on other sites
drwatson

hi jimmy, this is my custom code:

.cform ol{margin-left:0px;}
	img.captcha {margin-bottom:-10px;}
	img.captcha {margin-left:5px;}
	#highlight .content-pad .highlight-area {
	    padding-bottom: 5px;
	    padding-top: 25px !important;}
	.fboxgraphic {
	   height:120px !important;
	   line-height:120px !important;}
	div.post-header fix {margin-left: 133px;}
	#footer{background:#000000 !important;}

tho only new plugin is wptouch pro and i have deactivate this for testing with no result. thanks

Share this post


Link to post
Share on other sites
Kate

Hey Larry, Would we be able to get a link to the site, please?

Share this post


Link to post
Share on other sites
drwatson

hi kate ;) yes sure... http:// URL removed by user request see the form on this site that are not on left position and the captcha not in a line with the codebox. all custom code runs perfect before one week. thanks for support

Share this post


Link to post
Share on other sites
Kate

Hi Larry, I'm actually not even seeing that code in your CSS. When I add it to dynamic.css (via Firebug), everything goes back to being aligned correctly. Dynamic.css is fed via Settings->Custom Code->CSS. Please try adding your styles back in there.

Share this post


Link to post
Share on other sites
drwatson

Hi kate, Great! After activating the checkbox "inline dynamic css" in misc settings the custom code is overriding the style.css and everything goes back to being aligned correctly. but... two questions 1 Im not sure if i you understand, where should i add my custom code back? Its alway still in custom css. 2 the black line on the top is gone after check "dynamic inline css" box. how could i reactivate it? thank you very much!

Share this post


Link to post
Share on other sites
cmunns

1. goes in same place 2. set the body #page background color in the design control to black.

Share this post


Link to post
Share on other sites
drwatson

YES!! Now it runs fine! Thanks cmunns & kate

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×