Jump to content
Sign in to follow this  
rapidliens

Twitter Icon Not Working

Recommended Posts

rapidliens

In the eco pro theme, there is a social link bar that appears on the right side built into the theme, for some unknown reason the twitter link is not working. I have check all the settings and my twitter handle is installed correctly. The FB and RSS icons are working fine... here is a link http://rapidliens.com/wordpress/?page_id=250 This is the error message nternal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log.

Share this post


Link to post
Share on other sites
rapidliens

Yep Sorry Jimmy the site went down for awhile. But it is working now.

Share this post


Link to post
Share on other sites
catrina

I searched and found this link about the error: http://ask-leo.com/whats_an_internal_server_error_and_how_do_i_fix_it.html It says the following about the possible cause:

Nine times out of 10, this error results from one of two very common errors: An error in a cgi script that caused it to fail or output an error message before it started producing valid HTML. It happens to me all the time if I have a syntax error in one of my Perl cgi scripts. A permissions issue attempting to access a cgi script. Depending on how your web server is configured, quite often it's not enough for the script to have "execute" permission, but it must also be owned by the correct user, and belong to the correct group. I can't tell you what that should be, since it varies widely from server to server (and even site to site on the same server). My best recommendation is to look at the attributes of a script that's working, and copy that.
I think you might have to check the permissions somewhere, probably the permissions for the social icons file.

Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
rapidliens

That is very helpful... Do you have any idea where I would find the permissions folder?

Share this post


Link to post
Share on other sites
catrina

You look at the permissions by right clicking the template.branding.php file and looking at the CHMOD numbers. More info on permissions here: http://codex.wordpress.org/Changing_File_Permissions


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×