Jump to content
Sign in to follow this  
ant3840

Genki Youtube Comments problem

Recommended Posts

ant3840

Hi guys, today is the big day, i'm going to put the site online. But i had a problem with Genki Youtube Comments, i can't see the box under the post "custom Field" for sync the coments with my post. Someone know why?

Share this post


Link to post
Share on other sites
ant3840

Please someone can help me!!!

Share this post


Link to post
Share on other sites
ant3840

Yes the Plugin is activate, and is not option for HIDE the box, it's a really simple plugin, but i can't see the box and I can't use it.

Share this post


Link to post
Share on other sites
ant3840

Yes i tried everything, i turn deactivate all the plugins. I Really need to fix this, is no tother way to do it or what can be the problem, i can't see the field box, when i make a post, and mostly all the comment in my blog are going to be thru YOUTUBE, so... =P. PLEASE HELP !!!

Share this post


Link to post
Share on other sites
catrina

I just looked at the documentation for the plugin here: http://ericulous.com/2007/05/16/wp-plugin-genki-youtube-comments/ You need to add the Custom Fields for the Genki Comments yourself. That's why they're not there. (Please refer to the Usage section of the link I provided you above)


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
ant3840

Ok i'm going to try that. =)

Share this post


Link to post
Share on other sites
ant3840

Ok Catrina, i'm sorry for the daly but i was with other bug in the site. I did EVERYTHING in the link you give me and that was exactly what i did before, i deactivate all the rest of the plug ins and everything and NOTHING, I really need that plugin, because right now my site is getting now and I'm getting a lot of comment on my youtube videos. Thank you in advance and please if you can do something more you will save my life.

Share this post


Link to post
Share on other sites
ant3840

PS I make a picture so you can see exactly what i se ein my admin area. genki.jpg I can see the CUSTOM FIELD. i have everything activate and I don't see the field.

Share this post


Link to post
Share on other sites
ant3840

Could be because my word press is in SPANISH?, if you are not sure i don't want to change everything to english if i don't need. Thank you. =)

Share this post


Link to post
Share on other sites
ant3840

Hello i tried to change the lenguaje in the last update but nothing, I'm using something call localization if for make traslation in the theme, here is 2 pictures from mi admin area. l1.jpgl2.jpg Thx and please HELP!!!, Agustin

Share this post


Link to post
Share on other sites
ant3840

HELLO, I change the language to english but nothing i still can't use the GENKI PLUGIN !!!, this is driving me crazy, please someone can help me. Eng.png

Share this post


Link to post
Share on other sites
catrina

Did you follow the instructions provided by the plugin maker?: http://ericulous.com/2007/05/16/wp-plugin-genki-youtube-comments/ Have you tried contacting the plugin maker to see if this is a common problem?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×