Jump to content
Sign in to follow this  
alainafrederick

Previous Entries Link Not Working

Recommended Posts

alainafrederick

I am running Platform Base on my site - http://dinkerandgiggles.com If you scroll to the bottom of the homepage and click "Previous Entries" it just loads the same posts over and over and over. How can I fix this so it goes backwards in my archives?


trying to figure out all the capabilities of pagelines

Share this post


Link to post
Share on other sites
cmunns

Are you using query_posts anywhere or a plugin that might use it?

Share this post


Link to post
Share on other sites
alainafrederick

I am not sure about the query_posts. I'm using pretty basic plugins. Going to try the pagenavi plugin.


trying to figure out all the capabilities of pagelines

Share this post


Link to post
Share on other sites
alainafrederick

Tried the pagenavi and it did the same thing. The previous post link works if you click blog or any of the categories but does not work on the homepage.


trying to figure out all the capabilities of pagelines

Share this post


Link to post
Share on other sites
catrina

Can you try deactivating your other plugins one by one (leaving pagenavi activated) to see if any of them were causing a conflict?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
alainafrederick

Still not working. I am not sure what is going on. If you click "Blog" in the navigation bar and then click previous entries it works fine but just not on the homepage which I've gotten many comments that my site is broken.


trying to figure out all the capabilities of pagelines

Share this post


Link to post
Share on other sites
Simon

Pagination is working on the author page, so pagination itself isnt broken. You should try first upgrading the theme, latest is 1.5.3, you have 1.2.2 thats about 1 year out of date. Problem might be with permalinks setup or maybe the SEO plugin.

Share this post


Link to post
Share on other sites
alainafrederick

I've upgraded and the problem still exists. Perhaps it's the HeadSpace SEO plugin.


trying to figure out all the capabilities of pagelines

Share this post


Link to post
Share on other sites
alainafrederick

I have upgraded. I tried deactivating HeadSpace SEO and it's still not working. When you click "Previous Entries" it takes you to /page/2 and the content on it is still the same.


trying to figure out all the capabilities of pagelines

Share this post


Link to post
Share on other sites
alainafrederick

Does anyone have assistance on this - http://dinkerandgiggles.com The "Previous Entries" is still not working. I have the permalinks set to /%postname%/ and I removed all my categories from being within a main category of "Blog" None of this is helping. It's driving me batty and I get at least one comment a day from different people asking how to go back to see older posts. It seems that it's not working on just the index. I have deactivated all plugins and still not working. I have tried adding in navigation plugins and those don't work either. I had seen on a VERY old thread on Wordpress codex about a query or something missing but I'm assuming since everyone else has navigation that works using this theme then it can't be missing.


trying to figure out all the capabilities of pagelines

Share this post


Link to post
Share on other sites
alainafrederick

This is still not working - does anyone have any thoughts why it's not working on the index page. Is there a way to just remove the link so that people aren't pushing it trying to get to older posts and nothing is happening?


trying to figure out all the capabilities of pagelines

Share this post


Link to post
Share on other sites
alainafrederick

This link is STILL not working. I'm noticing it only on the homepage of http://dinkerandgiggles.com How can I get "Previous Entries" to actually open the previous entries?


trying to figure out all the capabilities of pagelines

Share this post


Link to post
Share on other sites
groomy

Hi there, I am running the site www.newcitymums.com and have the same issue. When clicking the Previous entries link at the bottom of the homepage it changes the URL to page2 but the content stays the same, even though there are loads of older posts to be shown. I have tried deactivating all plugins and installing the WP Pagenavi plugin but still I cannot get it to work. It would be nice if we could get some help from PageLines with this as it would appear to be an issue with the theme. /R

Share this post


Link to post
Share on other sites
alainafrederick

@groomy I upgraded to the new version of Pagelines. I never did get it fixed before upgrading to the 2.0


trying to figure out all the capabilities of pagelines

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×