Jump to content
Sign in to follow this  
kalciov

Disable comments on Home page

Recommended Posts

kalciov

Hi there ! www.calci-patrimoine.com on WhiteHouse Pro theme. I can't disable comments & "leave a response" to my articles on my home page. I have disable everywhere the comments function, on my articles, pages and in the Discussion section... Thanks !

Share this post


Link to post
Share on other sites
Kate

Try this: Go to Theme Options->Pages and Posts->Post Footer Link On Posts Page and select "Hide Link on Posts Pages" from the dropdown.

Share this post


Link to post
Share on other sites
kalciov

It works for "Leave a respons" but not for the comments..

Share this post


Link to post
Share on other sites
cmunns

There actually should be an option for what shows in that area in your page and post options

Share this post


Link to post
Share on other sites
Kate

I guess we'll just go the CSS route, then. Please add this to your Custom CSS section:

.post-footer{display:none;}

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×