Jump to content
Sign in to follow this  
ronaldmeauxmecom

EcoPro color problem

Recommended Posts

ronaldmeauxmecom

When I change the color of EcoPro to blue, the pause button on the feature slider stays green. Some of the links also stay green (e.g. Directory turns green when I go into a single post page). My site is http://podiatry.remedypoint.com. Any ideas?

Share this post


Link to post
Share on other sites
kastelic

Try in Custom Code -> Custom CSS:

span.playpause {
	background: red !important;
	}

Share this post


Link to post
Share on other sites
ronaldmeauxmecom

Worked, thanks Jimmie. What about the other issue? (e.g. Directory nav link turns green when I go into a single post page).

Share this post


Link to post
Share on other sites
catrina

Please add the following CSS to Theme Options > Custom Code > CSS Rules:

ul#menu-main-nav li.current_page_parent a {color: #COLORHERE;}

Change COLORHERE to the hex code for the color you want for the link. It's the color of the link for any menu item that is selected.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×