Jump to content
Sign in to follow this  
genkeeper

Twitter icon sends to 404 page

Recommended Posts

genkeeper

Hi, When people click on the twitter icon just below the header it sends them to a 404 page. How do I direct that icon to send them to my twitter page? http://archaeoadventures.com/ Thanks! Genevieve

Share this post


Link to post
Share on other sites
Danny

When hovering over the icon the link is this: http://archaeoadventures.com/icebella_climbs So it looks like you haven't set the URL correctly, so to solve this simply go to Pagelines Settings >> Header & Nav >> Social Icons: In the twitter box put the full URL to your twitter page. So it looks like this http://twitter.com/YourTwitterName Click Save, refresh page and it should be working.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
gpack28

Glad this was answered because I had a similar problem. If you don't include the "http://" in the URL then Platform assumes it should use your site root instead.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×