Jump to content
Sign in to follow this  
jeremyjmcneil

Two Sets of Options Not Working for Me?

Recommended Posts

jeremyjmcneil

I have been trying to set up my post page set up (see a sample here: http://www.dividendstocksrock.com/2009/sweet-theme/. Problem #1: "Features On Blog/Posts Page" Selected but Not Showing Up I have this selected, but when I go to any of the posts (including the above) the feature boxes do not show up. I want the three features boxes to show up on each individual post. Problem #2: Welcome Message Placement in Sidebar Options Not-Selected but still show up I don't want the welcome message on all post pages (just the home page) but it seems to continue to show up even though it is not selected. Is there anything else I should be checking here? Jeremy

Share this post


Link to post
Share on other sites
Kate

Hey Jeremy, 1) That option is for the page that shows all posts. Sorry for the confusion. If you want the feature to show up on each individual post, you would have to modify the core files. 2) Can we get a screenshot of your settings, please? Also, of your widgets admin screen?

Share this post


Link to post
Share on other sites
jeremyjmcneil

Thanks Kate - makes sense for #1. How do I then create a page that does include all posts? Is that through the Wordpress Reading settings? For #2 - I was confusing pages for posts. The welcome message does not in fact show up on pages if not selected, but shows up on any page with posts. Makes sense given the selction is asking for including the messages on pages or not.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×