Jump to content
Sign in to follow this  
glynt

Carousel images not opening with Shadowbox - will upgrading fix it?

Recommended Posts

glynt

Hi all, I posted a while back about my carousel not opening images with shadowbox (or lightbox, or other effects), but despite some attempts to help me fix it, nothing has worked. However, I did realise that I am on quite an old version of PlatformPro (1.3.5) and wondered if upgrading will fix it? Of course, I'm still open to other solutions too! Many thanks, Glyn (http://benidorm-selections.com/hotels/ipsum-hotel-benidorm/)

Share this post


Link to post
Share on other sites
cmunns

Yes try upgrading? But of course the problem itself could be any number of things between the NextGen Plugin, the Carousel js and the theme. Let us know if upgrade mades a diff

Share this post


Link to post
Share on other sites
glynt

Thanks Adam, I'm going to give it a go using "Technique 2: Complete upgrade via FTP" as detailed in "docs". I'm terrified though! I've already done an FTP backup just in case, is there anything else you can recommend I do to make sure I don't lose anything? Thanks, Glyn

Share this post


Link to post
Share on other sites
glynt

OK, I've done it.... Still no luck with the Carousel I'm afraid....

Share this post


Link to post
Share on other sites
catrina

Do you have any other plugins you can deactivate? One or some of them might be causing a conflict with Shadowbox...


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
glynt

Hi Catrina, I'm afraid I have already tried all that... I deactivated every single plug in. The problem seems to be with the carousel or with NextGen gallery as none of the effects that come with NextGen work properly (lightbox, etc....) Thanks,

Share this post


Link to post
Share on other sites
glynt

Hi, I was hoping that after upgrading I might be able to tray something suggested by Adam in my previous thread:

I know you shouldn't edit the core files, but for testing purposes what if you go into the sections - carousel - section.carousel.php and look for this: wrap: 'circular', If you change it to : wrap: '', it should stop the wrapping ...see if that helps
But I still don't seem to have the file named
section.carousel.php
. I am looking the WP theme editor, am I perhaps looking in the wrong place? Thanks,

Share this post


Link to post
Share on other sites
cmunns

You would have to access it through an FTP client or through your hosting companies document editor.

Share this post


Link to post
Share on other sites
glynt

Hi Adam, Thanks for that, and yes that fixes it. But as I expect you already know it means the carousel stops at each end rather than going round.... So it's better, but if there is anything I would love to get it working 100%. Many thanks, Glyn Glyn

Share this post


Link to post
Share on other sites
catrina

This topic can be left open to see if anyone else has any more suggestions.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×