Jump to content
Sign in to follow this  
snfdesigns

Not happy with whitehouse pro

Recommended Posts

snfdesigns

I feel I have been led a 'merry dance' in regard to my purchase of whitehouse pro. In fact I had also bought platform pro. My problem is when you buy these themes you are told generically about how compatible buddypress is and how it works seamlessly/video tutorial etc etc; it is only on purchase that the nightmare begins and no support or help. I have one blogs page on my site. In fact the site is practically finished but for the page with the blogs set up throught buddypress and bp templates which does not align. The only mention of this on your forum is an identical complaint to mine where low and behold he has spent a lot of money buying whitehouse pro only to find out the problems with buddypress. Can you solve my problem or give me a refund.

Share this post


Link to post
Share on other sites
Kate

Hi Sandra, I'm not sure why the pages are behaving that way... have you used any custom CSS? Please try adding this code to your Custom CSS section:

.blogs #content{width:630px;float:left;margin-left:25px !important;padding-top:20px;}
	.blogs #sidebar{float:right;margin-right:20px;}

Share this post


Link to post
Share on other sites
snfdesigns

Hi Kate just letting out some angst as I am near the end of the website design. I haven't touched the custom css. Sorry to be a dunce but could you tell me specifically where it is

Share this post


Link to post
Share on other sites
snfdesigns

please tell me where the custom css is

Share this post


Link to post
Share on other sites
snfdesigns

didnt work please help as I have to show this to a client tomorrow. and the sign up complete page

Share this post


Link to post
Share on other sites
Kate

Hey Sandra, It appears the blog page is good now. As for the register page: I believe that may be a validation issue. Please refer here: What's most likely happening, as it appears by the validator, is you're missing end tags for one or more elements.

Share this post


Link to post
Share on other sites
snfdesigns

Hi kate Thanks for your help...had a look the validator; what do i do as a lot of the errors are do do with flash/video/amazon etc. How do i fix the alignment???at the bottom of the page it says 'Below is the cleaned up markup for your document, as processed through HTML-Tidy.....' Do i need to do something with this or find the right error/line to correct. Their are quite a few

Share this post


Link to post
Share on other sites
cmunns

` .registration .container .content { float: left; width: 600px; padding: 20px; background: white; border-left: 1px solid #888; } ` It's not perfect, but add this CSS above and its a start to fixing that page.

Share this post


Link to post
Share on other sites
snfdesigns

Hi Adam I added the css and its been the most productive but slightly in the wrong area. The navigation bar reduced in size but the actual content remained the same width. Would i have to change the word 'container' in the css coding above for something more specific. Thanks for your help.

Share this post


Link to post
Share on other sites
catrina

I added another selector make it more specific:

#wrapper .registration .container .content {
	float: left;
	width: 600px;
	padding: 20px;
	background: white;
	border-left: 1px solid #888;
	}


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
snfdesigns

Thanks for your help Catrina. Still not working really bizarre as all the other pages are ok just the registration. Please help!!!!!

Share this post


Link to post
Share on other sites
catrina

Add this CSS:

div.padder {float: left;}
	#register-page div.page {width: 600px; margin-left: 40px; margin-top: 20px;}


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
snfdesigns

Catrina your an absolute star. Managed to get the alignment better and sidebar on right. I think though it needs tweaking to be central. What would you advise changing

Share this post


Link to post
Share on other sites
snfdesigns

its seems to have messed up this page

Share this post


Link to post
Share on other sites
snfdesigns

Funny but the code fixes the registration page but then messes up the blogs page. I cant understand why this is a problem with whitehousepro as i thought it was compatible with buddypress. Everythine else is great except the buddypress format is not consistent. Really have no idea what to do. ????? This page back to normal but this page wrong

Share this post


Link to post
Share on other sites
catrina

Try this one instead:

div.padder {float: left;}
	body.registration #content #register-page div.page {width: 600px; margin-left: 40px; margin-top: 20px;}


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
snfdesigns

this page is ok when I add the code it messes up this page is their a way of deleting some of the text on the blogs page ie keeping the name of the blog but getting rid of the title of their recent post. So all their is left is the name of the blog and the amount of time they last registered. Does that make sense!!!! but this page is ok

Share this post


Link to post
Share on other sites
snfdesigns

Thanks Catrina still not working properly it seems that when you fix this page this page goes off course is seems bizarre that the bp template does not conform all the pages consistently but then if you do adjust one page why is affecting another? This is a big problem for me as i am building the site for someone else

Share this post


Link to post
Share on other sites
snfdesigns

I have categorised what is ok and what is wrong. Quite a big problem. All wrong All ok

Share this post


Link to post
Share on other sites
snfdesigns

A worrying problem. If this is happening to me then it must be happening to everyone who has bought whitehousepro and installed buddypress. I bought into the pagelines product line because i am not very proficient with coding and thought once installed it should work properly because i am assuming the installation of buddypress was tested on whitehousepro. I followed your instructions to the book! It seems to me that if this cannot be resolved then buddypress is not compatible with whitehousepro which makes me wonder if i should buy the other packages. I really appreciate all the help on the foruma nd would really like this problem resolved!!!!

Share this post


Link to post
Share on other sites
cmunns

Technically speaking PlatformPro is what is compatible with BuddyPress...with that being said WHP never had support for it because WHP as a theme is going to be ported over to the PlatformPro framework anyways so doing so was not a focal point of development. If you remove the .registration class from the css does it fix it on other pages?

Share this post


Link to post
Share on other sites
snfdesigns

So when is WHP to be ported over to pagelines pro? The way that platform pro framework is set out and all the admin pages give the assumption of compatibility with buddypress. Now if their had been a mention of WHPs incompatibiltiy with Buddypress then I may have given second thoughts to purchasing it!!! So whats the deal with Buddypress and the rest of your themes I was intending to purchase and incorporate Buddypress???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×