Jump to content
Sign in to follow this  
akira

How to not to display a share button in box?

Recommended Posts

cmunns

Try to find a similar plugin that allows you to choose which post types it shows up on...maybe the non-light version does this?

Share this post


Link to post
Share on other sites
akira

I want to set these share buttons in the page. However, I do not want to display it in box and Features. What should I do?

Share this post


Link to post
Share on other sites
catrina

It might be possible to hide those specific share buttons in the box and features using CSS. Can you post a link to your site (with the plugin enabled)?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
dgosine

Hello, at the moment i am also have the same problem as the share is showing up on the feature slides. I am using the ShareDaddy plugin from Wordpress and also the retweet plugin. At this moment the re-tweet has been turned off and the sharedaddy is only showing a small share button. I found this post http://www.pagelines.com/forum/topic/9004 but i do not know how to find the class. Also i am using the PlatformPro theme. Site: http://beyond-calligraphy.com

Share this post


Link to post
Share on other sites
catrina

Dave, please add this CSS to the custom code section in your PlatformPro settings:

#feature-area div.fexcerpt div.snap_nopreview {display: none}


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×