Jump to content
Sign in to follow this  
Audun MB

Why aren't these pages fullwidth? need help troubleshooting

Recommended Posts

Audun MB

I've set some pages to Fullwidth in the Meta-settings panel, but now they are not fullwidth. They used to be, but our graphic designer was doing some changes to the CSS and messed up. I upgraded to Platform Pro 1.5.1, which solved most of the trouble, but this issue wasn't fixed. I think she did some changes in style.css in the main theme instead of the base theme. Example page, not in fullwidth: <http://skatteparadis.attac.no/her-er-verdens-skatteparadis/> Any ideas about what's causing the trouble?

Share this post


Link to post
Share on other sites
Kate

Hi Audun, It's actually because of this line:

.fullwidth #pagelines_content #column-main, .fullwidth .wmain, .fullwidth #buddypress-page #container {
	    width: 480px;
	}

That line is generated by Settings->Layout Editor. Please check there to confirm what values you have for the full width page.

Share this post


Link to post
Share on other sites
Audun MB

Weird, in Settings -> layout editor it says 960px for fullwidth. How to fix this? Will clickin "Reset to default" in Layout editor mess with a lot of other settings, or just fix this. They should be default, but I'm wary of pressing "Reset to default".

Share this post


Link to post
Share on other sites
Kate

Hi Audun, You can export your settings as is, so that you have a backup. "Reset Layout" will simply reset the layout settings to how they came "out of the box". I'm not sure what mods you've made, so can't say for a certainty that it won't effect anything. But, it should easily be changed either way. Now, when you were on "Settings->Layout Editor", you selected the first box, correct? (That's the one for full width.) And, the second box, "Main Column Width", also said 960px? That's the one we want to check out.

Share this post


Link to post
Share on other sites
Audun MB

Yup, I checked the right boxes, so I don't know what went wrong. Resetting layout fixed it, so now it works as it should at least. Thanks for your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×