Jump to content
Sign in to follow this  
norman123

Adding second image to PlatformPro header

Recommended Posts

norman123

I am trying to add a second image to the branding section. I want it to be clickable. It works until I use the id= attribute. When I use the id attribute I can position it using CSS but it is no longer clickable. I'm sure it's just a silly error, but I'm pulling my hair out. Custom template code: ` //-----------------------------------------// // adds images to header add_action('pagelines_inside_top_branding','add_mainimg_to_header'); function add_mainimg_to_header() {?> brant-florist.png <?php } //------------------------------------------// ` And this in the custom code css section ` #branding .content-pad img#mainimg { float: right; margin-top: 0px; margin-right: 5px; } `

Share this post


Link to post
Share on other sites
dmillbank

Hi Peter. Look at my functions.php file here: http://www.pastie.org/private/r5j0kuuv9rhaa831igdyeq Line 70-76 I've added a custom header. You can use similar code to add your two pictures and simply use link tags around your images. To remove the contents that PlatformPro is displaying by default you can put the following in your style.css file (the one in the PlatformBase directory is the one you should use).

.title-container {
	    display: none;
	}

Let me know if something I've written doesn't make sense. I'm writing this right before going to bed. Cheers, Daniel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×