Jump to content
Sign in to follow this  
manenberg

Main side bar not lining up

Recommended Posts

manenberg

Please see www.valoanguy.com. I cannot get my sidebar to start just below my feature. The box area seems to be stopping it.

Share this post


Link to post
Share on other sites
catrina

Which version of PlatformPro do you have and do you have any custom CSS?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
manenberg

I have the version 1.5 and here is the css I have. body{} #menu-nav a:hover {color:#000000 !important;} .current_page_ancestor a, .children .current_page_item a {color:#000000 !important;} .current_page_item ul {color:#000000 !important;} .children a {color:#757575 !important;} .banner-content { font-size: 14px; line-height: 1.4em;} .banner-area{padding:0;} #banners .banner-area { padding: 0; } #banners .banner-area {border: 1px solid black;} body #primary-nav ul li a {padding:5px;} I removed the widget because it looked bad, but i have put it back for the evening in case you get a chance to see it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×