Jump to content
Sign in to follow this  
jmcollett

Unable to access other pages from home page

Recommended Posts

jmcollett

Hi Guys, This appears somewhat odd. I have setup PlatformPro and configured it in line with your instructions, but when I attempt to access any page from the main menu or home page, I just get the home page. The URL may be pointing to one of the other pages, but only the front page is being displayed. Could someone please offer some guidance on this issue? Cheers, Martin

Share this post


Link to post
Share on other sites
jmcollett

Oh and the website is live.pib.net.au

Share this post


Link to post
Share on other sites
Kate

Hi Martin, Do you have a link, please? Also, did you change your permalinks recently?

Share this post


Link to post
Share on other sites
jmcollett

Hi Kate, The permalinks were established at conception as /%permalink%/ and have not changed. (so I believe). as for a link, you can see the website here Please let me know if you require more access? Cheers Martin

Share this post


Link to post
Share on other sites
catrina

I remember another customer having this problem, too, but I'm not sure if there was a solution. Which version of PlatformPro do you have?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
jmcollett

Hi Catrina I am running PlatformBase 1.4.1 and PlatfomPro 1.5.0 Interestingly, I am running the exact same solution (Themes and Plugins) on another location and it is working correctly; so I am bewildered by this situation! I really appreciate your assistance and insight :-) Cheers, Amrtin

Share this post


Link to post
Share on other sites
Kate

Hi Martin, Did you do any modifications to the PHP files?

Share this post


Link to post
Share on other sites
jmcollett

Hi Kate, This is becoming somewhat frustrating! I am NOT a programmer, so I utilise the PlatformPro suite as delivered and in consultation with PagelInes and the PlatformPro documentation. I have already established one site with this theme and it works and functions correctly. I established a new site using the same theme, plugins and processes learnt from the first one. I did plenty of experimentation with plugins and the like during the creation of the first site and when I had a reliable solution, I recreated this site from scratch to ensure a reliable outcome. I then replicated this process for the second site. The only difference is the ISP and I have spoken with them on this issue. I did have an ownership problem earlier on with files,but this has now been corrected. Other than than that, there is no variation, so I am perplexed and frustrated by this outcome. I really am seeking some insight into this problem and have searched the web for any indications, but so-far to no avail. I look forward to your earliest reply and assistance. Regards, Martin

Share this post


Link to post
Share on other sites
Danny

Hi Martin, Have to got any plugins enabled? As this is a very strange issue, I attempted to make a search for the word "as" and the link in the address bar was this: http://live.pib.net.au/?PHPSESSID=ef558770c71e526e29a6a5ca30485ab8&PHPSESSID=ef558770c71e526e29a6a5ca30485ab8&s=as which I have never seen before, the search worked but the url is strange. If you have any plugins enabled, disable them all, refresh your page and see if the links to the other pages work. The just go down the list enabling one at a time, refreshing your page and see which (if any) cause the problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jmcollett

Hey Guys, I took the time to deactivate all of the plug-ins and retest. Before reactivating, I updated WordPress and then the PermaLinks setting - just to be sure. Then spent a good hour reactivating the plug-ins and testing. Well, it worked perfectly and with ALL of the existing plug-ins. So I am still not sure why it happened, but am pleased that it is corrected. Thank you for the advise.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×