Jump to content
Sign in to follow this  
bink

Fullwidth layout not going fullwidth. It behaves like a sidebar exists.

Recommended Posts

bink

The site I'm working on is New In The City. It's built on the current versions of Wordpress and PlatformPro. I was just doing the final content touch-ups before handing it over to the client, when my content area started playing up. All content (with the exception of the Home page) should be using the Fullwidth layout. However, it's now being pushed over as though there is a sidebar present on the right. It is affecting both my pages and my posts. These are the things I've tried:

  • Updating the page/post.
  • Manually setting each page/post to a Fullwidth layout.
  • De-activating all Wordpress plugins.
  • Changing the default PlatformPro layout to another option, then back to Fullwidth.
  • "Reset Layout To Default".
  • Removing and re-adding the PlatoformPro Content Area template under Templates Setup (content vanished completely after doing this).
  • "Reset Templates Section Order" (fixed the content vanishing problem above).
  • Re-uploading the entire PlatformPro theme directory (overwriting all).

None of these things worked. Here's a screen shot of what it looks like: sample1.jpg Here's a screen shot with the Firefox Web Developer plugin displaying DIV order. Hopefully this will shed some light on the situation. sample2.png

Share this post


Link to post
Share on other sites
cmunns

What version are you running?

Share this post


Link to post
Share on other sites
bink
It's built on the current versions of Wordpress and PlatformPro.
For security reasons, I was hoping to avoid announcing this so specifically, but I'm running Wordpress 3.1.3 and PlatformPro 1.5.0.

Share this post


Link to post
Share on other sites
bink

I've now also tried:

  • "Disable AJAX Saving".
  • Unchecked "Make Dynamic CSS Inline".
  • With above changes, tried re-jigging default Layout and individual page Layout Mode.

Still no joy :(

Share this post


Link to post
Share on other sites
bink

I just discovered this topic, started by Mark Keylon: Full Width Page Not Full Width

Hmmm... strange. It appears that all the full width pages are now full width. But... I didn't change anything. How very strange.
Unfortunately, it seems in his case, it just started to miraculously work again. I do wonder though now that I'm not alone in this, perhaps it's something that needs to be looked into as a potential bug?

Share this post


Link to post
Share on other sites
bink

Fixed! Here's what I did. It's pretty straight forward:

  1. Go to the Pagelines PlatformPro Layout Editor.
  2. Resize the width of the Fullwidth layout to a larger size (I went somewhere over 1000px wide).
  3. Save Options.
  4. Resize the width of the Fullwidth layout back to the correct size (800px in my case).
  5. Save Options.
  6. Fixed!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×