Jump to content
Sign in to follow this  
marvan

secondary sidebar not showing on post pages

Recommended Posts

marvan

Hi can someone help me i am going crazy trying to figure out why my secondary sidebar is not showing on my post pages (or categories). http://myhuntergatherer.com/category/projects/ http://myhuntergatherer.com/category/decor-tips/ http://myhuntergatherer.com/category/blog/ please login to my website (not live) http://myhuntergatherer.com/wp-admin username: pagelines password: help thanks in advance!

Share this post


Link to post
Share on other sites
Kate

Hi Vanessa, Have you set it up in Settings->Template Setup to display on those pages?

Share this post


Link to post
Share on other sites
marvan

They are not pages though, they are categories, so i do not know how to do this.

Share this post


Link to post
Share on other sites
timlinson

When you go to Template Setup, select Sidebar2 from the dropdown and click the "Advanced Setup" link of the Sidebar2 box. You've got "hide this by default" checked.

Share this post


Link to post
Share on other sites
marvan

Thanks tim! perfect! Maybe you can help me with something else? On my "home" page when change the "Layout mode" in meta settings to "one sidebar on right" it places sidebar one in sidebar two area. How can i set this right so sidebar two shows? If i leave the default page layout to "two sidebars, one on each side" and then hide the primary sidebar, my content text shifts over. thanks for your help.

Share this post


Link to post
Share on other sites
cmunns

Right now you would have to use a different sidebar, perhaps tertiary sidebar if you want the SIdebar1 content to stay on the right side.

Share this post


Link to post
Share on other sites
anvilmediainc

I've been having a similar issue. Is it possible to have the Universal Sidebar show up on individual posts pages? I have the universal sidebar set to show up on my Blog page: http://www.anvilmediainc.com/search-engine-marketing-blog But when you click into an individual post, it reverts back to a different sidebar: http://www.anvilmediainc.com/breaking I can't figure out how to change it, because the Universal Sidebar's advanced settings only say "Hide this on posts pages" so I can't have it show by default apparently! I also have the Primary Sidebar set to "Hide on posts pages" but it still shows up (that's the second link from above). Any help?

Share this post


Link to post
Share on other sites
anvilmediainc

Just to clarify, this is an example of a blog post page: http://www.anvilmediainc.com/breaking It is showing the Primary Sidebar. In the advanced setup in Sidebar 1 section control, here is what I have checked: Primary Sidebar: [ ] Hide this by default [x] Hide on Posts Pages Secondary Sidebar: [x] Hide this by default [x] Hide on Posts Pages And the secondary sidebar will only show up on the main blog feed page: http://www.anvilmediainc.com/search-engine-marketing-blog

Share this post


Link to post
Share on other sites
marvan

Hi Adam, i am not sure i understand what you mean. I want to have sidebar2 stay on the right side, not sidebar1. thanks Vanessa

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×