Jump to content
Sign in to follow this  
drwatson

change 5 Columns Footer searching on site

Recommended Posts

drwatson

hi support team first, thank you for the great work with PageLines. its awesome!! i have 2 questions: 1. how can i change the standard 5-footer contents? i.e. i will disable "the latest". 2. with the search field on top, i get no results when i searching a word. i didn't find in the documentation how to activate that. thanks for support and sorry my english..;) best regards larry

Share this post


Link to post
Share on other sites
kastelic

Look in Appearance->Widgets and you will see the Footer Sidebars (5-column) widget area. Add anything here and you will override the default.

Share this post


Link to post
Share on other sites
drwatson

thank you for the quick answer jimmy! yes i now that, but im only will disable "the latest". i have tried to add manually but the image logo on the left side i dont know how to add this. Insert with the html code gives a error message line.. could you tell me how can i do that? about the second question, should i open a new post for that? many thanks!

Share this post


Link to post
Share on other sites
catrina

Where did you insert the HTML code for the logo? Directly in one of the files? If so, instead of doing that, you can just add a text widget and add the HTML code there. As for the search bar, what single words have you entered that didn't work?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
drwatson

@Catrina thanks the first question is answered right now. Your solutions works for that. I thought that give a possible other way to do that, but this is OK for me. About the search bar I'm confused. I can write any word on the search bar but no results are displaying. Is there a searchbar plugin or widget to active first? thanks for helping.

Share this post


Link to post
Share on other sites
Kate

Hi Larry, If you're using the search bar that's there by default (or the widget), they should work out of the box. Do you have a link to your site, please?

Share this post


Link to post
Share on other sites
drwatson

Hi Kate, Yes i will use this default searchbar. Here is a link http:// URL removed by user request try to find mac support thanks larry

Share this post


Link to post
Share on other sites
cmunns

did you modify the loop somewhere?

Share this post


Link to post
Share on other sites
drwatson

Hi Adam I don't know what you mean with loop? In this case i think i don't modify them... could you give me more information about that please? thank you

Share this post


Link to post
Share on other sites
Kate

Hi Larry, The loop is contained in the template.postloop.php file. Did you make any modifications to that file?

Share this post


Link to post
Share on other sites
drwatson

Hi Kate, No i don't modify any .php. files. I have only 3 custom css entry's for alignment things. what should i do now? thanks!

Share this post


Link to post
Share on other sites
cmunns

Someone else recently reported an issue with search. let me get some insight

Share this post


Link to post
Share on other sites
drwatson

hi adam did you find anything about the search issue? thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×