Jump to content
Sign in to follow this  
makeylon

Full Width Page Not Full Width

Recommended Posts

makeylon
http://20minutetraders.com/subscriptions I have the page set to full width and all the sidebars hidden. Yet for some reason it won't go full width. Looks like the problem is here: .fullwidth #pagelines_content #column-wrap, .fullwidth #buddypress-page #container { width: 812px; } But I can't figure out why it is saying 812 px instead of 100% Ideas? Platform Pro

Share this post


Link to post
Share on other sites
Kate

Hi Mark, What do the settings on your Settings->Layout Editor page look like?

Share this post


Link to post
Share on other sites
makeylon

If you're talking about content width, then 1024, 710, 314 single sidebar

Share this post


Link to post
Share on other sites
cmunns

Are none of the pages going full-width when assigned...what version are you running?

Share this post


Link to post
Share on other sites
makeylon

As far as I can tell, they are all doing that. I'm running version 1.5.0 with 1.3.2 Base

Share this post


Link to post
Share on other sites
catrina
.fullwidth #pagelines_content #column-wrap, .fullwidth #buddypress-page #container {
	width: 812px;
	}

^ Is this in the dynamic CSS file? Is it automatically putting 812px?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
makeylon

Yes, it is in the dynamic CSS file. But not sure where its coming from...

Share this post


Link to post
Share on other sites
makeylon

I don't know what you are asking. The layout editor is set for 1024

Share this post


Link to post
Share on other sites
kastelic

Go to Layout Editor -> Configure Layout Dimensions, then select the fullwidth layout and drag it to the dimensions you want. Is it possible you only have the right-sidebar layout dragged to the larger dimension (you have to set each one seperately)?

Share this post


Link to post
Share on other sites
makeylon

I didn't realize that had to be done separately, but as it happens, the full width layout is also set at 1024.

Share this post


Link to post
Share on other sites
kastelic

The only page I can see that is full-width is http://20minutetraders.com/newsletter and it appears to be the full 1024px now, whereas before it was 812. The link you gave shows a sidebar. Is it only when you log in that you see the problem?

Share this post


Link to post
Share on other sites
makeylon

Hmmm... strange. It appears that all the full width pages are now full width. But... I didn't change anything. How very strange.

Share this post


Link to post
Share on other sites
makeylon

No, thank you. Apparently is suddenly started working properly even though I didn't do anything. lol.

Share this post


Link to post
Share on other sites
makeylon

David, I wish I could help you. I didn't do anything. It suddenly just started working properly. Though, you might try going into your Pageline Settings and clicking on save settings. There seems to be some kind of cache or something that on some items, clicking on save settings (even if you had before), resets the dynamic css.

Share this post


Link to post
Share on other sites
bink

I took your advice and just kept playing around with it. Eventually it worked! Here's what did it:

  1. Go to the Pagelines PlatformPro Layout Editor.
  2. Resize the width of the Fullwidth layout to a larger size (I went somewhere over 1000px wide).
  3. Save Options.
  4. Resize the width of the Fullwidth layout back to the correct size (800px in my case).
  5. Save Options.
  6. Fixed!

Share this post


Link to post
Share on other sites
makeylon

Glad to hear it! Thats more than I did... lol.

Share this post


Link to post
Share on other sites
MatthewMarichiba
Hi, I am seeing this same issue. Platform Pro 1.5.3 on WordPress 3.3. I followed Bink's fix once and it worked. Unfortunately, the problem is back again, and this time the same maneuvers don't fix things. (In otherwords, the primary sidebar is showing up on a page marked as full-width layout.) It feels like there is a bug (or unobvious behavior) in the Layout Editor, that tweaks the sidebar after one shifts the width of layouts. Ah yes, that's the other clue: I used the Layout Editor early on to change the widths of the content & sidebar areas. If you go to http://higherliving.com/contact, you'll see a full-width page that erroneously is displaying the sidebar. Thanks, Matthew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×