Jump to content
Sign in to follow this  
smcgeehan

PlatformPro upgrade to 1.5 recieved 3 warning messages

Recommended Posts

smcgeehan

I installed the new 1.5 version of platform pro and recieved the "theme installed successfully" prompt. However right below that it has 3 warnings. Below I cut and paste the messages on the theme install page. Installing Theme from uploaded file: PlatformProNew.zip Unpacking the package??¦ Installing the theme??¦ Theme installed successfully. Warning: fopen(/home/content/64/7262064/html/seanmcgeehan.com/wp-content/themes/platformpro_devNew/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/content/64/7262064/html/seanmcgeehan.com/wp-includes/functions.php on line 4284 Warning: fread(): supplied argument is not a valid stream resource in /home/content/64/7262064/html/seanmcgeehan.com/wp-includes/functions.php on line 4287 Warning: fclose(): supplied argument is not a valid stream resource in /home/content/64/7262064/html/seanmcgeehan.com/wp-includes/functions.php on line 4290 Preview | Activate | Return to Themes page

Share this post


Link to post
Share on other sites
Simon

The theme HAS to be in foldername `platformpro` nothing else. Its safe to change the foldername on revisions you dont use, or backups etc. Platformbase also HAS to be in folder `platformbase` otherwise the two themes cannot find each others files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×