Jump to content
Sign in to follow this  
dsc01

Post 'Continue Reading' Link Broken

Recommended Posts

dsc01

Truth be told, my Pagelines expert (usually in this forum) has taken medical emergency leave and I (non-coder guy) haven't got a clue! :(

Share this post


Link to post
Share on other sites
studio8c

David, I've no need more help let me know

Share this post


Link to post
Share on other sites
copypro

I'm having the same problem with mine in Platform Pro. when you click on the "continue reading" link, you get an error 404 message, When you look at the URL, it's no wonder - in my case a double: http://powercurvemedia.com/http:/powercurvemedia.com/powertools.'>http://powercurvemedia.com/http:/powercurvemedia.com/powertools. That's also what the permalink shows in the edit screen for the post. I'm looking for a way to fix that, haven't found it yet... My main URL is http://powercurvemedia.com

Share this post


Link to post
Share on other sites
copypro

...found the answer, as above, just check your permalinks panel under settings.

Share this post


Link to post
Share on other sites
studio8c

@ Mike, Cool thats 9 of 10 times the problem with 404 errors, @David, Did you also fixed your 404 error?

Share this post


Link to post
Share on other sites
dsc01

Dennis- I fixed it with the info provided. Thanks! David

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×