Jump to content
Sign in to follow this  
spottage

Platform Forum Login issue

Recommended Posts

spottage

Hi folks, I have the framework of my site up and running as well as the forum and successfully deep integrated. The issue I have now is that as I move between the two, I don't stay logged in. For example, if I am logged into WP, and move to the forum, I can't login unless I logout of the WP site first. The reverse is true too. If I am logged into the forum and move to the WP site, I'm not logged in and can't login unless I log out from the forum. What have I done wrong? Suggestions? Thanks in advance. Stephen

Share this post


Link to post
Share on other sites
catrina

Can you post a link to your site and give me guest login to use for the forum login? I want to see if it happens to me, too.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
studio8c

Stephan, Are you using a members module like S2Member, In there new version they made some cool login bridges between s2member and BBpress and Buddypress

Share this post


Link to post
Share on other sites
spottage

Catrina, The site is hhhsda.com and the forum is located at hhhsda.com/forums. Your guest login for the site is: pagelines p/w: pagelines. Your guest login for the forum is: pagelines p/w: pagelines. The meta panel is on the blog page BTW. You'll notice that if you log into one, it will not allow you to login to the second. Dennis, I haven't but I will look into that if we can't figure this out. On a side note, does Pagelines support the new BBpress plugin? I'm running a standalone BBpress but will consider moving to the plugin if it's easier for everyone involved and I can keep the consistent look across my site. Thanks for your time and help everyone.

Share this post


Link to post
Share on other sites
Khepri

Is your buddypress installation sharing the same database as the wordpress install?


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
Khepri

I assume that all the keys and salts in your wp-config.php file all match up. I hope one of the pros has a good answer, because my forum is having the same challenge. Which plug-in are you using for translation? is it for bbpress or wordpress?


✔There is no perfect recipe for success! 
✔There is no failure, only feedback. 
✔There are no mistakes, only rainbow bridges to insights and wisdom. 

Share this post


Link to post
Share on other sites
cmunns

This is exactly why they have moved to beta plugin production for bbPress. Shared login, users, etc has been a pain in the rear forever. Has anyone tried the beta.?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×